FS#40990 - [minidlna] use systemd compatibility in service file

Attached to Project: Community Packages
Opened by MonkZ (MonkZ) - Thursday, 26 June 2014, 21:51 GMT
Last edited by Sergej Pupykin (sergej) - Monday, 30 June 2014, 09:09 GMT
Task Type Feature Request
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

minidlnad ships now with systemd compatibility.

The [service] section of minidlna.service should be

[Service]
#User=minidlna #maybe create a separate group
#Group=minidlna
Type=simple
ExecStart=/usr/sbin/minidlnad -S


no PID file anymore :)
This task depends upon

Closed by  Sergej Pupykin (sergej)
Monday, 30 June 2014, 09:09 GMT
Reason for closing:  Not a bug

Loading...