Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40741 - [systemd] Add timesyncd.conf and resolved.conf to backup array

Attached to Project: Arch Linux
Opened by Curtis Shimamoto (WonderWoofy) - Saturday, 07 June 2014, 05:50 GMT
Last edited by Dave Reisner (falconindy) - Sunday, 08 June 2014, 19:42 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Dave Reisner (falconindy)
Tom Gundersen (tomegun)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
/etc/systemd/{timesync,resolve}d.conf are not in the backup array. Thus, these configs are overwritten on updates.


Additional info:
* systemd 213-6 (though probably in the [core] package as well)
* /etc/systemd/timesyncd.conf
/etc/systemd/resolved.conf

Steps to reproduce:
...check it out.
This task depends upon

Closed by  Dave Reisner (falconindy)
Sunday, 08 June 2014, 19:42 GMT
Reason for closing:  Fixed
Additional comments about closing:  systemd 213-7
Comment by mark (qinohe) - Sunday, 08 June 2014, 19:34 GMT
I second this, my pool in 'systemd-timesyncd' was overwritten due to (213-5 -> 213-6).

Loading...