Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40618 - teamspeak3 cannot find xcb after upgrade to qt5-base 5.3.0-3

Attached to Project: Arch Linux
Opened by Andrew D. (andrewd18) - Saturday, 31 May 2014, 01:17 GMT
Last edited by Doug Newgard (Scimmia) - Saturday, 31 May 2014, 01:27 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I upgraded to qt5-base today from 5.2.1-4 up to 5.3.0-3. Then, I tried to run community/teamspeak3, which exited with the following error:

andrew@Hypernova:~$ teamspeak3
This application failed to start because it could not find or load the Qt platform plugin "xcb".

Available platform plugins are: eglfs, kms, linuxfb, minimal, minimalegl, offscreen, xcb.

Reinstalling the application may fix this problem.
./ts3client_runscript.sh: line 15: 1334 Aborted (core dumped) ./ts3client_linux_amd64 $@

I can confirm that downgrading the qt5-base package solved the issue.
This task depends upon

Closed by  Doug Newgard (Scimmia)
Saturday, 31 May 2014, 01:27 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#40569 

Loading...