Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40567 - [networkmanager-openvpn] couldn't buuild it from sources

Attached to Project: Arch Linux
Opened by FiX (fix) - Tuesday, 27 May 2014, 06:00 GMT
Last edited by Andrea Scarpino (BaSh) - Wednesday, 17 December 2014, 10:00 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Ionut Biru (wonder)
Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
Couldn't build package from sources. Build procedure hangs after some deprecation errors.


Additional info:
Package version is 0.9.8.4

Steps to reproduce:
yaourt -Sb --noconfirm networkmanager-openvpn
(application/x-gzip)    log.gz (4.3 KiB)
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Wednesday, 17 December 2014, 10:00 GMT
Reason for closing:  Fixed
Comment by FiX (fix) - Thursday, 29 May 2014, 19:47 GMT
It looks like --disable-more-warnings parameter helps.

Loading...