Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40389 - [tesseract-game] crashes loading a map

Attached to Project: Community Packages
Opened by Matthias Krüger (matthiaskrgr) - Friday, 16 May 2014, 07:52 GMT
Last edited by Alexander F. Rødseth (xyproto) - Monday, 26 May 2014, 13:59 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Alexander F. Rødseth (xyproto)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I try to load a map, the game crashes/hangs:



as been edited
libpng warning: iCCP: Not recognizing known sRGB profile that has been edited
libpng warning: iCCP: Not recognizing known sRGB profile that has been edited
libpng warning: iCCP: Not recognizing known sRGB profile that has been edited
libpng warning: iCCP: Not recognizing known sRGB profile that has been edited
*** Error in `/usr/bin//tesseract-client': corrupted double-linked list: 0x00000000082fd830 ***

Version 1-1
This task depends upon

Closed by  Alexander F. Rødseth (xyproto)
Monday, 26 May 2014, 13:59 GMT
Reason for closing:  No response
Additional comments about closing:  Upstream or driver problem.
Comment by Matthias Krüger (matthiaskrgr) - Friday, 16 May 2014, 20:13 GMT
Ok, I talked with the devs about this after reproducing on svn version, seems to be a driver bug. :/


EDIT:
I got this here (rather old setup):

OpenGL vendor string: Intel Open Source Technology Center
OpenGL renderer string: Mesa DRI Mobile Intel® GM45 Express Chipset
OpenGL version string: 2.1 Mesa 10.1.4
OpenGL shading language version string: 1.20
Comment by Alexander F. Rødseth (xyproto) - Sunday, 18 May 2014, 22:11 GMT
I see. Just for the record, which graphics card and driver is this for? (If someone searches for this bug in the future).

Loading...