Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40345 - [bind] 9.10.0.P1-1 Core dump

Attached to Project: Community Packages
Opened by Darko Luketic (dalu) - Tuesday, 13 May 2014, 13:08 GMT
Last edited by Doug Newgard (Scimmia) - Tuesday, 13 May 2014, 15:24 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Critical
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


Additional info:
* package version(s)
9.10.0.P1-1
* config and/or log files etc.

May 13 14:52:01 inuc named[4412]: mem.c:1298: REQUIRE(ptr != ((void *)0)) failed, back trace
May 13 14:52:01 inuc named[4412]: #0 0x433afd in ??
May 13 14:52:01 inuc named[4412]: #1 0x7fa66e42615a in ??
May 13 14:52:01 inuc named[4412]: #2 0x7fa66e43b1bf in ??
May 13 14:52:01 inuc named[4412]: #3 0x7fa66edb00b4 in ??
May 13 14:52:01 inuc named[4412]: #4 0x7fa66ed5aa0a in ??
May 13 14:52:01 inuc named[4412]: #5 0x7fa66ed405d0 in ??
May 13 14:52:01 inuc named[4412]: #6 0x7fa66ed40734 in ??
May 13 14:52:01 inuc named[4412]: #7 0x7fa66edb7090 in ??
May 13 14:52:01 inuc named[4412]: #8 0x7fa66edc670b in ??
May 13 14:52:01 inuc named[4412]: #9 0x7fa66e4484dc in ??
May 13 14:52:01 inuc named[4412]: #10 0x7fa66dff8124 in ??
May 13 14:52:01 inuc named[4412]: #11 0x7fa66d7c04bd in ??
May 13 14:52:01 inuc named[4412]: exiting (due to assertion failure)
May 13 14:52:01 inuc systemd[1]: named.service: main process exited, code=killed, status=6/ABRT
May 13 14:52:01 inuc rndc[4432]: rndc: connect failed: 127.0.0.1#953: connection refused
May 13 14:52:01 inuc systemd[1]: named.service: control process exited, code=exited status=1
May 13 14:52:01 inuc systemd[1]: Unit named.service entered failed state.
May 13 14:52:01 inuc systemd-coredump[4430]: Process 4412 (named) dumped core.


May 13 14:52:01 inuc named[4412]: mem.c:1298: REQUIRE(ptr != ((void *)0)) failed, back trace
May 13 14:52:01 inuc named[4412]: #0 0x433afd in ??
May 13 14:52:01 inuc named[4412]: #1 0x7fa66e42615a in ??
May 13 14:52:01 inuc named[4412]: #2 0x7fa66e43b1bf in ??
May 13 14:52:01 inuc named[4412]: #3 0x7fa66edb00b4 in ??
May 13 14:52:01 inuc named[4412]: #4 0x7fa66ed5aa0a in ??
May 13 14:52:01 inuc named[4412]: #5 0x7fa66ed405d0 in ??
May 13 14:52:01 inuc named[4412]: #6 0x7fa66ed40734 in ??
May 13 14:52:01 inuc named[4412]: #7 0x7fa66edb7090 in ??
May 13 14:52:01 inuc named[4412]: #8 0x7fa66edc670b in ??
May 13 14:52:01 inuc named[4412]: #9 0x7fa66e4484dc in ??
May 13 14:52:01 inuc named[4412]: #10 0x7fa66dff8124 in ??
May 13 14:52:01 inuc named[4412]: #11 0x7fa66d7c04bd in ??
May 13 14:52:01 inuc named[4412]: exiting (due to assertion failure)
May 13 14:52:01 inuc systemd[1]: named.service: main process exited, code=killed, status=6/ABRT
May 13 14:52:01 inuc rndc[4432]: rndc: connect failed: 127.0.0.1#953: connection refused
May 13 14:52:01 inuc systemd[1]: named.service: control process exited, code=exited status=1
May 13 14:52:01 inuc systemd[1]: Unit named.service entered failed state.
May 13 14:52:01 inuc systemd-coredump[4430]: Process 4412 (named) dumped core.

Steps to reproduce:

Upgrade to 9.10.0.P1-1
systemctl daemon-reload
systemctl restart named
do a lookup
This task depends upon

Closed by  Doug Newgard (Scimmia)
Tuesday, 13 May 2014, 15:24 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#40304 
Comment by Darko Luketic (dalu) - Tuesday, 13 May 2014, 13:11 GMT
posted the same log 2 times by mistake
don't know how to edit

May 13 14:54:51 inuc named[4534]: configuring command channel from '/etc/rndc.key'
May 13 14:54:51 inuc named[4534]: command channel listening on 127.0.0.1#953
May 13 14:54:51 inuc named[4534]: configuring command channel from '/etc/rndc.key'
May 13 14:54:51 inuc named[4534]: command channel listening on ::1#953
May 13 14:54:51 inuc named[4534]: managed-keys-zone: loaded serial 0
May 13 14:54:51 inuc named[4534]: zone inuc/IN: loaded serial 1
May 13 14:54:51 inuc named[4534]: zone 0.0.127.in-addr.arpa/IN: loaded serial 42
May 13 14:54:51 inuc named[4534]: zone dev/IN: loaded serial 2
May 13 14:54:51 inuc named[4534]: zone localhost/IN: loaded serial 42
May 13 14:54:51 inuc named[4534]: all zones loaded
May 13 14:54:51 inuc named[4534]: running
May 13 14:58:57 inuc named[4534]: mem.c:1298: REQUIRE(ptr != ((void *)0)) failed, back trace
May 13 14:58:57 inuc named[4534]: #0 0x433afd in ??
May 13 14:58:57 inuc named[4534]: #1 0x7f2204edc15a in ??
May 13 14:58:57 inuc named[4534]: #2 0x7f2204ef11bf in ??
May 13 14:58:57 inuc named[4534]: #3 0x7f22058660b4 in ??
May 13 14:58:57 inuc named[4534]: #4 0x7f2205810a0a in ??
May 13 14:58:57 inuc named[4534]: #5 0x7f22057f65d0 in ??
May 13 14:58:57 inuc named[4534]: #6 0x7f22057f6734 in ??
May 13 14:58:57 inuc named[4534]: #7 0x7f220586d090 in ??
May 13 14:58:57 inuc named[4534]: #8 0x7f220587c70b in ??
May 13 14:58:57 inuc named[4534]: #9 0x7f2204efe4dc in ??
May 13 14:58:57 inuc named[4534]: #10 0x7f2204aae124 in ??
May 13 14:58:57 inuc named[4534]: #11 0x7f22042764bd in ??
May 13 14:58:57 inuc named[4534]: exiting (due to assertion failure)
May 13 14:58:57 inuc systemd[1]: named.service: main process exited, code=killed, status=6/ABRT
May 13 14:58:57 inuc rndc[4549]: rndc: connect failed: 127.0.0.1#953: connection refused
May 13 14:58:57 inuc systemd[1]: named.service: control process exited, code=exited status=1
May 13 14:58:57 inuc systemd[1]: Unit named.service entered failed state.
May 13 14:58:57 inuc systemd-coredump[4547]: Process 4534 (named) dumped core.
Comment by Darko Luketic (dalu) - Tuesday, 13 May 2014, 13:12 GMT
and packages = Community
Comment by Mukund Sivaraman (muks) - Tuesday, 13 May 2014, 14:56 GMT
This is the same issue as:
https://bugs.archlinux.org/task/40304

Loading...