Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40328 - [tar] incorrect man page

Attached to Project: Arch Linux
Opened by vicencb (vicencb) - Monday, 12 May 2014, 22:15 GMT
Last edited by Dave Reisner (falconindy) - Monday, 12 May 2014, 22:28 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
the package core/tar provides the GNU version of tar and provides no man page
the package core/libarchive provides the BSD version of tar as bsdtar and a man page as bsdtar.1.gz
when executing both "man tar" and "man bsdtar" the BSD version of the tar man page shows up
This is a bug because the two versions of tar are incompatible.

Additional info:
Name : tar
Version : 1.27.1-1
Name : libarchive
Version : 3.1.2-6

Steps to reproduce:
man tar
This task depends upon

Closed by  Dave Reisner (falconindy)
Monday, 12 May 2014, 22:28 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#39733 

Loading...