Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40268 - [xbmc] libmad is no longer a dependency

Attached to Project: Community Packages
Opened by Martin Berkemeier (pho_) - Thursday, 08 May 2014, 11:16 GMT
Last edited by Ike Devolder (BlackEagle) - Thursday, 08 May 2014, 12:19 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
According to this libmad is no longer used https://github.com/xbmc/xbmc/pull/4499

Additional info:
* xbmc 13.0-2

Steps to reproduce:
This task depends upon

Closed by  Ike Devolder (BlackEagle)
Thursday, 08 May 2014, 12:19 GMT
Reason for closing:  Not a bug
Additional comments about closing:  libmad dependency is removed in master, not in 13.0

Loading...