Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40178 - [kdebase-workspace] Unable to start Razor-qt , LXQT, or openbox session

Attached to Project: Arch Linux
Opened by James Smith (tekwyzrd) - Thursday, 01 May 2014, 21:03 GMT
Last edited by Andrea Scarpino (BaSh) - Friday, 02 May 2014, 06:24 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Unable to start Razor-qt , LXQT, or openbox session

Additional info:
* package version(s) kdebase-workspace 4.11.9-1
* config and/or log files etc.


Steps to reproduce:

Install kdebase-workspace 4.11.9-1
reboot
attempt to start a session with one of the above desktop environments.

Successful login on LXQT after downgrading to kdebase-workspace 4.11.8-2
This task depends upon

Closed by  Andrea Scarpino (BaSh)
Friday, 02 May 2014, 06:24 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#40149 
Comment by Doug Newgard (Scimmia) - Thursday, 01 May 2014, 21:42 GMT
Need a whole lot more information. How are you trying to start them? What isn't working? What's in the logs?
Comment by Doug Newgard (Scimmia) - Thursday, 01 May 2014, 22:09 GMT
Nevermind, pretty sure this is a duplicate of  FS#40149 . You're using KDM, right?
Comment by James Smith (tekwyzrd) - Friday, 02 May 2014, 03:25 GMT
Yes, I started the sessions via kdm

I selected the session options above, entered the user password, and enter to log in. A few seconds later I'm back at the kdm login screen.

Loading...