Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#40086 - [htop] .desktop doesn't work

Attached to Project: Arch Linux
Opened by mattia (nTia89) - Friday, 25 April 2014, 08:53 GMT
Last edited by Dave Reisner (falconindy) - Friday, 25 April 2014, 13:41 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Dave Reisner (falconindy)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
trying to launch via .desktop (using Kupfer) i get:
"Could not to carry out 'Launch'
Failed to execute child process "xterm" (No such file or directory)"


Additional info:
* latest packages from repos (non-testing)

Steps to reproduce:
launch via .desktop
This task depends upon

Closed by  Dave Reisner (falconindy)
Friday, 25 April 2014, 13:41 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Nothing to be fixed in htop
Comment by Dave Reisner (falconindy) - Friday, 25 April 2014, 13:28 GMT
There's absolutely no references to xterm in the htop.desktop file. It does set "Terminal=true" which means that xterm is being pulled from somewhere in your environment.

What exactly are you asking for here?
Comment by mattia (nTia89) - Friday, 25 April 2014, 13:37 GMT
you're right....I point out .desktop simply because it's the file parsed by every launcher

Loading...