Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#4003 - xf86-video-vmware problems

Attached to Project: Arch Linux
Opened by Roman Kyrylych (Romashka) - Sunday, 19 February 2006, 10:56 GMT
Last edited by arjan timmerman (blaasvis) - Sunday, 19 February 2006, 12:09 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To Jan de Groot (JGC)
Architecture not specified
Severity Low
Priority Normal
Reported Version 0.7.1 Noodle
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I use vmware driver in my xorg.conf I could not get more than 640x480. Using vesa (from xf86-video-vesa) driver in xorg.conf is OK. So what's the purpose of xf86-video-vmware?
This task depends upon

Closed by  Jan de Groot (JGC)
Sunday, 19 February 2006, 13:49 GMT
Reason for closing:  Not a bug
Comment by Jan de Groot (JGC) - Sunday, 19 February 2006, 12:46 GMT
Please supply us with the Xorg.0.log inside the VMWare session.
Comment by Roman Kyrylych (Romashka) - Sunday, 19 February 2006, 13:13 GMT
Xorg.0.log - using vmware
Xorg.0.log.old - using vesa
Hmmm.. it seems that the problem is with monitor clock sync not set in my xorg.conf. But I'm not using vmware in fullscreen mode, so which monitor settings do I need in my xorg.conf? Do I need to use settings of my real SyncMaster 755DF? I thought that monitor clock settings are not meaningfull for vmware, especially in windowed mode.

BTW, what the last line of log file means?
Comment by Roman Kyrylych (Romashka) - Sunday, 19 February 2006, 13:43 GMT
Solved this by adding output of ddcxinfo-arch -monitor to Monitor section of my xorg.conf
Comment by Jan de Groot (JGC) - Sunday, 19 February 2006, 13:49 GMT
Looks like the fake DDC stuff fails here. I don't consider this as a package bug, as it works fine after adding some HorizSync/VertRefresh lines.

Loading...