Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39930 - [libcups] PLEASE ENTER SUMMARY

Attached to Project: Arch Linux
Opened by Dennis (dennis123123) - Friday, 18 April 2014, 09:06 GMT
Last edited by Andreas Radke (AndyRTR) - Sunday, 20 April 2014, 14:34 GMT
Task Type Feature Request
Category Packages: Extra
Status Closed
Assigned To Andreas Radke (AndyRTR)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Please make colord not a requirement to install this package / any part of CUPS. It isn't needed - as proven by the AUR package "colord-fake"
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Sunday, 20 April 2014, 14:34 GMT
Reason for closing:  Won't fix
Comment by Dennis (dennis123123) - Friday, 18 April 2014, 09:09 GMT
Also sorry for forgetting the title! It won't let me modify it :(
Comment by Andreas Radke (AndyRTR) - Friday, 18 April 2014, 09:34 GMT
libcups doesn't depend on colord. and cups server does it for good reason.

Loading...