Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39883 - [brasero] When select "plugin" crashes

Attached to Project: Arch Linux
Opened by Fabio (regulus) - Tuesday, 15 April 2014, 19:01 GMT
Last edited by Bartłomiej Piotrowski (Barthalion) - Monday, 17 November 2014, 17:39 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Jan Alexander Steffens (heftig)
Architecture x86_64
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: When I select "plugin" in the options, brasero crashes


Additional info:
* package version 3.11.3-1
* config and/or log files

** (brasero:2657): WARNING **: Could not establish a connection to Tracker: GDBus.Error:org.freedesktop.DBus.Error.ServiceUnknown: The name org.freedesktop.Tracker1 was not provided by any .service files

(brasero:2657): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(brasero:2657): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(brasero:2657): GLib-GObject-CRITICAL **: g_type_instance_get_private: assertion 'instance != NULL && instance->g_class != NULL' failed
Errore di segmentazione (core dump creato)

Steps to reproduce: Go to Modifica -> plugin
This task depends upon

Closed by  Bartłomiej Piotrowski (Barthalion)
Monday, 17 November 2014, 17:39 GMT
Reason for closing:  Fixed
Comment by Bartłomiej Piotrowski (Barthalion) - Wednesday, 16 April 2014, 08:01 GMT
I'm unable to reproduce the problem.
Comment by Jan de Groot (JGC) - Wednesday, 16 April 2014, 08:29 GMT
Can you still reproduce it after installing tracker?
Comment by Fabio (regulus) - Wednesday, 16 April 2014, 12:34 GMT
With tracker installed

(brasero:486): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(brasero:486): GLib-GObject-CRITICAL **: g_object_unref: assertion 'G_IS_OBJECT (object)' failed

(brasero:486): GLib-GObject-CRITICAL **: g_type_instance_get_private: assertion 'instance != NULL && instance->g_class != NULL' failed
Errore di segmentazione (core dump creato)
Comment by Fabio (regulus) - Monday, 21 April 2014, 10:58 GMT Comment by mattia (nTia89) - Monday, 17 November 2014, 17:37 GMT
this bug was fixed, as link says in upstream (brasero-3.12.0-1)
and I confirm, in my system is fixed

Loading...