Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39814 - Kernel 3.14 built without support for AppArmor

Attached to Project: Arch Linux
Opened by Max Bruckner (FSMaxB) - Friday, 11 April 2014, 07:09 GMT
Last edited by Allan McRae (Allan) - Friday, 11 April 2014, 09:53 GMT
Task Type Bug Report
Category Kernel
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

After AppArmor has finally been enabled in the Archlinux kernel, it now seems to habe been removed again (3.14-4 at the moment). Please reenable it or explain why it has been disabled.
This task depends upon

Closed by  Allan McRae (Allan)
Friday, 11 April 2014, 09:53 GMT
Reason for closing:  Not a bug
Additional comments about closing:  We do not support AppArmor
Comment by Jan de Groot (JGC) - Friday, 11 April 2014, 08:09 GMT
This is because we did a massive kernel config cleanup. Our packages don't ship with AppArmor profiles, enabling kernel support is only half of the job.

https://mailman.archlinux.org/pipermail/arch-dev-public/2014-March/026028.html

Loading...