Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39772 - [totem] Cogl 1.18 required

Attached to Project: Arch Linux
Opened by Conley Moorhous (conley) - Monday, 07 April 2014, 14:04 GMT
Last edited by Jan de Groot (JGC) - Monday, 07 April 2014, 15:30 GMT
Task Type Bug Report
Category Packages: Testing
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

https://bugzilla.gnome.org/show_bug.cgi?id=727369

cogl 1.18 is required for the 3.12 version of Gnome 3.12. I sent a message to heftig telling him that cogl was out of date and that 1.18 is required for Gnome 3.12
This task depends upon

Closed by  Jan de Groot (JGC)
Monday, 07 April 2014, 15:30 GMT
Reason for closing:  Not a bug
Additional comments about closing:  cogl 1.18 is in gnome-unstable together with gnome 3.12.

Loading...