Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39403 - gajim 0.15.4: no TLS as of pyopenssl 0.14

Attached to Project: Arch Linux
Opened by Hermann Zahnweh (eigengrau) - Friday, 14 March 2014, 06:23 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Friday, 14 March 2014, 14:10 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:

After pyopenssl 0.14 has been pushed to the repos, gajim 0.15.4 cannot connect using TLS anymore, and instead pops up a warning asking to install pyopenssl to enable secure connections.

Additional info:
gajim 0.15.4-2
python2-pyopenssl 0.14-1
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Friday, 14 March 2014, 14:10 GMT
Reason for closing:  Fixed
Comment by Damien Gombault (Desintegr) - Friday, 14 March 2014, 08:00 GMT
I confirm this problem.
Comment by Damien Gombault (Desintegr) - Friday, 14 March 2014, 09:55 GMT
The problem seems to be fixed since the last upgrade :

4-03-14 10:24] [PACMAN] Running 'pacman -Syu'
[2014-03-14 10:24] [PACMAN] synchronizing package lists
[2014-03-14 10:24] [PACMAN] starting full system upgrade
[2014-03-14 10:24] [PACMAN] installed python2-six (1.5.2-1)
[2014-03-14 10:24] [PACMAN] installed python2-ply (3.4-3)
[2014-03-14 10:24] [PACMAN] installed python2-pycparser (2.10-3)
[2014-03-14 10:24] [PACMAN] installed python2-cffi (0.8.2-3)
[2014-03-14 10:24] [PACMAN] installed python2-cryptography (0.2.2-1)
[2014-03-14 10:24] [PACMAN] upgraded python2-pyopenssl (0.14-1 -> 0.14-2)
Comment by Hermann Zahnweh (eigengrau) - Friday, 14 March 2014, 10:39 GMT
Yea, seems like it…

Loading...