Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39367 - [midori] webkitgtk2 has switched to gstreamer 1.0

Attached to Project: Community Packages
Opened by Matthias Dienstbier (fs4000) - Wednesday, 12 March 2014, 17:19 GMT
Last edited by Jan Alexander Steffens (heftig) - Saturday, 15 March 2014, 12:14 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Alexander F. Rødseth (xyproto)
Jan Alexander Steffens (heftig)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

The optional gstreamer dependencies need to be updated to gstreamer 1.0. Perhaps it would be even better to move them into the webkitgtk packages.
This task depends upon

Closed by  Jan Alexander Steffens (heftig)
Saturday, 15 March 2014, 12:14 GMT
Reason for closing:  Fixed
Additional comments about closing:  Next release of webkitgtk.
Comment by Doug Newgard (Scimmia) - Thursday, 13 March 2014, 01:45 GMT
I agree it may be better in the webkitgtk{,2} package, pulling in it's maintainer as well.
Comment by Alexander F. Rødseth (xyproto) - Saturday, 15 March 2014, 11:08 GMT
Yes, I agree. It would be better if webkitgtk* took care of these. Removing the optional dependencies on gstreamer from midori and midori-gtk3.
Comment by Jan Alexander Steffens (heftig) - Saturday, 15 March 2014, 12:14 GMT
Added optdepends to webkitgtk trunk.

Loading...