Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39354 - [usb_modeswitch] Huawei Hi-Link 3G Modems not supported with the current usb_modeswitch

Attached to Project: Community Packages
Opened by Gerold Jens Wucherpfennig (gjwucherpfennig) - Tuesday, 11 March 2014, 20:04 GMT
Last edited by Sergej Pupykin (sergej) - Monday, 24 March 2014, 08:50 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sergej Pupykin (sergej)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Huawei E3131 works out of the box
in "Ubuntu" and "ipfire", but
not in Arch Linux. usb_modeswitch
seems to be out-dated in Arch Linux,
in comparision to those
other Linux distributions.

A work-around that I found in an
Ubuntu forum for an old Ubuntu release
is to use this initialisation command:

usb_modeswitch -v 12d1 -p 1f01 -M '55534243123456780000000000000a11062000000000000100000000000000'


Best Regards,

Gerold

This task depends upon

Closed by  Sergej Pupykin (sergej)
Monday, 24 March 2014, 08:50 GMT
Reason for closing:  Upstream
Comment by Doug Newgard (Scimmia) - Wednesday, 12 March 2014, 03:31 GMT
How is usb_modeswitch outdated, it's at version 2.1.0, released 2014-01-28.

I'm trying to figure out what the bug report is here.
Comment by Doug Newgard (Scimmia) - Saturday, 22 March 2014, 05:11 GMT
  • Field changed: Summary (Huawei Hi-Link 3G Modems not supported with the current usb_modeswitch → [usb_modeswitch] Huawei Hi-Link 3G Modems not supported with the current usb_modeswitch)
  • Field changed: Status (Unconfirmed → Assigned)
  • Field changed: Category (System → Packages)
  • Field changed: Architecture (All → All)
  • Task assigned to Sergej Pupykin (sergej)
Sorry, Sergej, I don't know what to do with this and since he referenced your package, I'm assigning it to you.
Comment by Sergej Pupykin (sergej) - Monday, 24 March 2014, 08:49 GMT
It is not outdated. Please report this issue to upstream, so they can include this hardware into database and it will be available in any distribution.

Latest versions are 2.1.0 and database if 2014-01-29.

Loading...