Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#39249 - lib32-nvidia-libgl conflicts with lib32-mesa 10.0.3-1

Attached to Project: Arch Linux
Opened by Andrea Amorosi (AndreaA) - Sunday, 09 March 2014, 09:02 GMT
Last edited by Laurent Carlier (lordheavy) - Sunday, 09 March 2014, 09:55 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
When I try to update my system the following conflict appears.


:: Sincronizzazione dei database in corso...
core 106,8 KiB 330K/s 00:00 [##########################################################################] 100%
extra 1455,9 KiB 496K/s 00:03 [##########################################################################] 100%
community 2,1 MiB 404K/s 00:05 [##########################################################################] 100%
multilib è aggiornato
Altri pacchetti: | 48 / 48

==> Solo aggiornamenti dei pacchetti (nuova release):
multilib/lib32-nvidia-utils 334.21-1 1 -> 2
multilib/lib32-nvidia-libgl 334.21-1 1 -> 2

==> Continuare l'aggiornamento? [S/n]
==> [V]edi i dettagli dei pacchetti Seleziona [M]anualmente i pacchetti
==> ---------------------------------------------------------------------
==> s
:: Aggiornamento del sistema in corso...
risoluzione delle dipendenze in corso...
ricerca dei conflitti in corso...

Pacchetti (2): lib32-nvidia-libgl-334.21-2 lib32-nvidia-utils-334.21-2

Dimensione totale dei pacchetti da installare: 54,69 MiB
Dimensione netta dell'aggiornamento: 0,91 MiB

:: Vuoi procedere con l'installazione? [S/n] s
(2/2) verifica delle chiavi presenti nel portachiavi [##########################################################################] 100%
(2/2) verifica dell'integrità dei pacchetti [##########################################################################] 100%
(2/2) caricamento dei file dei pacchetti [##########################################################################] 100%
(2/2) controllo dei conflitti in corso [##########################################################################] 100%
errore: impossibile eseguire l'operazione richiesta (file in conflitto)
lib32-nvidia-libgl: /usr/lib32/libEGL.so è già presente nel filesystem
lib32-nvidia-libgl: /usr/lib32/libEGL.so.1 è già presente nel filesystem
lib32-nvidia-libgl: /usr/lib32/libGLESv1_CM.so è già presente nel filesystem
lib32-nvidia-libgl: /usr/lib32/libGLESv1_CM.so.1 è già presente nel filesystem
lib32-nvidia-libgl: /usr/lib32/libGLESv2.so è già presente nel filesystem
lib32-nvidia-libgl: /usr/lib32/libGLESv2.so.2 è già presente nel filesystem
Si sono verificati degli errori, nessun pacchetto è stato aggiornato.


Additional info:
* package version(s)
lib32-mesa 10.0.3-1
* config and/or log files etc.


Steps to reproduce:
This task depends upon

Closed by  Laurent Carlier (lordheavy)
Sunday, 09 March 2014, 09:55 GMT
Reason for closing:  Fixed
Additional comments about closing:  lib32-mesa 10.0.3-2
Comment by Andrew Gaydenko (student975) - Sunday, 09 March 2014, 09:32 GMT
Similar to  FS#39219  ?
Comment by Andrea Amorosi (AndreaA) - Sunday, 09 March 2014, 09:37 GMT
Probably it is related.
Yesterday I had such problem which has been fixed.
Today this new one has appeared, so probably the multilib libraries need a similar patch.
Comment by Andrew Gaydenko (student975) - Sunday, 09 March 2014, 09:44 GMT
New lib32-mesa is already in repo now. I guess, consolidating is on the path already :)

Loading...