Arch Linux

Please read this before reporting a bug:

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!

FS#38938 - [] - Default view of flyspray tasks linked from packages page isn't working correctly

Attached to Project: Arch Linux
Opened by John (graysky) - Sunday, 16 February 2014, 16:57 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Sunday, 16 February 2014, 17:53 GMT
Task Type Bug Report
Category Web Sites
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No


I recently created a duplicate flyspray ( FS#38937 ) due to the "bug reports" link in the linux package page showing a null set of bug reports. This seems to be the case if the package in question is in [testing]; clicking the link for the corresponding package in [core] displays the current set of bug reports against the linux package.

Steps to reproduce:
* Browse to the package page for the linux package in [testing] which at the time I post this is 3.13.3-1.[1]
* Click on the "bug reports" link in the upper-right.[2]

For me, a null set is displayed despite open tasks against this package version.

This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Sunday, 16 February 2014, 17:53 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#36103