Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38935 - [subversion] Drop support for Berkeley DB

Attached to Project: Arch Linux
Opened by Daniel (kwaxi) - Sunday, 16 February 2014, 09:09 GMT
Last edited by Andreas Radke (AndyRTR) - Sunday, 16 February 2014, 10:57 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

Since apr-util 1.5.3-2 dropped support for Berkeley DB this change should be made for Subversion to or get consensus with apr-util maintainer to support Berkeley DB again.

However, with current subversion and apr-util configuration subversion build will fail.


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:
Try to rebuild the package with current library versions.
This task depends upon

Closed by  Andreas Radke (AndyRTR)
Sunday, 16 February 2014, 10:57 GMT
Reason for closing:  Fixed
Additional comments about closing:  1.5.3-3

Loading...