Pacman

Welcome to the Pacman bug tracker. Please search the current bugs and feature requests before filing a new one! Use advanced search and select "Search in Comments".

* Please select the correct category and version.
* Write a descriptive summary, background info, and provide a reproducible test case whenever possible.
Tasklist

FS#38867 - Suppress showing optional dependencies when running pacman -S

Attached to Project: Pacman
Opened by Chris Clark (clark800) - Tuesday, 11 February 2014, 04:10 GMT
Last edited by Allan McRae (Allan) - Saturday, 08 March 2014, 02:43 GMT
Task Type Feature Request
Category General
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version 4.1.2
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

When I am running a script that installs a lot of packages, the "Optional dependencies for ..." sections always give me a little shock because they look a lot like error messages at first glance. I would prefer if the default was to not show them since I can always look up the information with pacman -Qi, but if that is not acceptable, then a command line option and pacman.conf option to suppress these sections would also be helpful.

This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 08 March 2014, 02:43 GMT
Reason for closing:  Duplicate
Additional comments about closing:  FS#11337

Loading...