Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38865 - [man-pages] Missing dependency

Attached to Project: Arch Linux
Opened by indianahorst (indianahorst) - Monday, 10 February 2014, 22:53 GMT
Last edited by Gerardo Exequiel Pozzi (djgera) - Monday, 10 February 2014, 23:22 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The package man-db 2.6.6-1 needs man-db to be useful. Or is this behaviour intended?

All the localized man-pages (man-pages-de, man-pages-cs, man-pages-zh_cn...) have man-db as dependency.



Steps to reproduce:
Install man-pages without having man-db installed.
Try to read a man page.
This task depends upon

Closed by  Gerardo Exequiel Pozzi (djgera)
Monday, 10 February 2014, 23:22 GMT
Reason for closing:  Not a bug
Additional comments about closing:  {base} group packages. See comment for details.
Comment by Gerardo Exequiel Pozzi (djgera) - Monday, 10 February 2014, 23:21 GMT
Both man-db and man-pages are packages in {base} group and in most cases there is no need to be specified.
Running an Arch Linux installation without complete {base} group, is your responsibility in know what are you doing.

Loading...