Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38776 - [geeqie] Requires libexiv2.so.13

Attached to Project: Arch Linux
Opened by Luck Darnière (LuX) - Monday, 03 February 2014, 15:43 GMT
Last edited by Eric Belanger (Snowman) - Monday, 03 February 2014, 16:32 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

I've just installed geeqie today for the first time, using pacman. It doesn't work (doesn't start at all). Command line says a library is missing:

$ geeqie
geeqie: error while loading shared libraries: libexiv2.so.13: cannot open shared object file: No such file or directory

Creating a symlink /usr/lib/libexiv2.so.13 pointing to /usr/lib/libexiv2.so.12.0.0 (already installed on my system) apparently solved the problem.

Additional info:
* package version(s)
geeqie-1.1-3

* config and/or log files etc.

Steps to reproduce:
See above.
This task depends upon

Closed by  Eric Belanger (Snowman)
Monday, 03 February 2014, 16:32 GMT
Reason for closing:  Not a bug
Additional comments about closing:  update your system: pacman -Syu
Comment by Antonio Rojas (arojas) - Monday, 03 February 2014, 16:24 GMT
Updating your system (which you should always do before installing anything) would also solve it

Loading...