Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38612 - [system-config-printer] Cleanup dependencies

Attached to Project: Arch Linux
Opened by Balló György (City-busz) - Wednesday, 22 January 2014, 05:37 GMT
Last edited by Eric Belanger (Snowman) - Monday, 14 April 2014, 17:50 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Please do the following changes in the dependencies of system-config-printer:

1. Replace the unused dbus-glib and python2-notify dependencies with python2-gobject2 and libnotify.

2. Move pysmbc to optdepends: it's a large dependency and just used optionally for SMB browser support.

3. Replace gnome-keyring optdepends with libgnome-keyring, because the latter is needed for keyring support.
This task depends upon

Closed by  Eric Belanger (Snowman)
Monday, 14 April 2014, 17:50 GMT
Reason for closing:  Implemented
Additional comments about closing:  system-config-printer-1.4.4-1 in [testing] repo

Loading...