Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38570 - [firefox] Crashes/locks when deleting history in library window

Attached to Project: Arch Linux
Opened by rob.til.freedman (rtfreedman) - Sunday, 19 January 2014, 01:27 GMT
Last edited by Ionut Biru (wonder) - Tuesday, 28 January 2014, 14:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Ionut Biru (wonder)
Architecture i686
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Firefox 26.0 crashes/locks when right click/delete in Library window

Steps to reproduce:

Ctrl+Shift+y, mark anything in history, right-click, delete
This task depends upon

Closed by  Ionut Biru (wonder)
Tuesday, 28 January 2014, 14:16 GMT
Reason for closing:  Not a bug
Comment by patrick (potomac) - Sunday, 19 January 2014, 14:01 GMT
can you try with a new firefox profile ? ( firefox -p )

this kind of problem may be related to a corrupt firefox profile
Comment by rob.til.freedman (rtfreedman) - Sunday, 19 January 2014, 15:50 GMT
You're right - looks like my profile(s) are corrupted - on Arch and Mint 13 !?
Might be an extension as well...
Comment by Aaron Fischer (aaronmueller) - Tuesday, 28 January 2014, 12:25 GMT
This can be closed.

Loading...