Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38565 - [gparted] polkit optdepend is not enough

Attached to Project: Arch Linux
Opened by Doug Newgard (Scimmia) - Saturday, 18 January 2014, 16:24 GMT
Last edited by Giovanni Scafora (giovanni) - Thursday, 20 February 2014, 11:25 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Giovanni Scafora (giovanni)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

You need more than polkit to run it from the menu, you need an authentication agent running. lxpolkit, polkit-kde, polkit-gnome, etc.
This task depends upon

Closed by  Giovanni Scafora (giovanni)
Thursday, 20 February 2014, 11:25 GMT
Reason for closing:  Not a bug

Loading...