Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38519 - [libquvi-scripts] Move its dependencies to [extra]?

Attached to Project: Arch Linux
Opened by Karol Błażewicz (karol) - Wednesday, 15 January 2014, 03:39 GMT
Last edited by Eric Belanger (Snowman) - Saturday, 01 February 2014, 16:36 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

libquvi-scripts is in [extra] but its dependencies - lua-bitop, lua-expat and lua-socket - are in [community]. Should they be moved to [extra]?
This task depends upon

Closed by  Eric Belanger (Snowman)
Saturday, 01 February 2014, 16:36 GMT
Reason for closing:  Not a bug
Additional comments about closing:  packages in extra may depends on community packages

Loading...