Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38383 - [krb5] man5 dir contains hidden files as detected by rkhunter

Attached to Project: Arch Linux
Opened by John (graysky) - Saturday, 04 January 2014, 21:34 GMT
Last edited by Allan McRae (Allan) - Saturday, 04 January 2014, 23:38 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description: This is probably a false positive, but I'm not sure why this package would provide hidden man pages...


[16:29:58] Checking for hidden files and directories [ Warning ]
[16:29:58] Warning: Hidden file found: /usr/share/man/man5/.k5identity.5.gz: gzip compressed data, from Unix, max compression
[16:29:58] Warning: Hidden file found: /usr/share/man/man5/.k5login.5.gz: gzip compressed data, from Unix, max compression

A quick pacman -Qo for these shows that indeed the krb5 package owns them. Perhaps an error in upstream Makefile? Just wanted to report.

Additional info:
* package version(s) 1.114-1
This task depends upon

Closed by  Allan McRae (Allan)
Saturday, 04 January 2014, 23:38 GMT
Reason for closing:  Not a bug
Additional comments about closing:  As expected
Comment by Dave Reisner (falconindy) - Saturday, 04 January 2014, 21:38 GMT
It provides "hidden" manpages because they're about the files .k5login and .k5identity, not k5login and k5identity.

"The .k5login file, which resides in a user's home directory, contains a list of the Kerberos principals."

Loading...