Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38374 - [keepass] 2.24-3 will not start

Attached to Project: Community Packages
Opened by Scott Mumford (wilberfan) - Saturday, 04 January 2014, 05:50 GMT
Last edited by Timothy Redaelli (tredaelli) - Tuesday, 07 January 2014, 09:23 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Timothy Redaelli (tredaelli)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: keepass 2.24-3 will not start


Additional info:
* package version(s)
* config and/or log files etc.


Steps to reproduce:Open terminal. Type keepass. Cursor just drops to next line. No error messages, no CPU, no disk activity.
This task depends upon

Closed by  Timothy Redaelli (tredaelli)
Tuesday, 07 January 2014, 09:23 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#38010 
Comment by Scott Mumford (wilberfan) - Saturday, 04 January 2014, 05:56 GMT
Same result after downgrading to 2.24-2. :-/
Comment by Bartłomiej Piotrowski (Barthalion) - Saturday, 04 January 2014, 07:16 GMT
What architecture do you use? Everything works as expected here.
Comment by Scott Mumford (wilberfan) - Sunday, 05 January 2014, 17:52 GMT
32-bit Arch. -Syu'd on Jan 3rd... The downgrade not working either makes me think it might be on my end--but I have no idea why.
Comment by patrick (potomac) - Monday, 06 January 2014, 10:53 GMT
keepass is in fact a windows program ( in c# ), the author of this package uses mono to run keepass,

check if you can run mono with another c# program,

one alternative is to use "keepassx" package, who is a linux portage of keepass

Loading...