Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38203 - Erlang depends on xorg

Attached to Project: Community Packages
Opened by Vlalislav (dumphblooz) - Friday, 20 December 2013, 10:47 GMT
Last edited by György Balló (City-busz) - Friday, 20 December 2013, 18:34 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

I don't need xorg on my VPS.

$ yaourt -S erlang
resolving dependencies...
:: There are 3 providers available for libgl:
:: Repository extra
1) mesa-libgl 2) nvidia-304xx-utils 3) nvidia-libgl

Enter a number (default=1):
This task depends upon

Closed by  György Balló (City-busz)
Friday, 20 December 2013, 18:34 GMT
Reason for closing:  Not a bug
Comment by Sergej Pupykin (sergej) - Friday, 20 December 2013, 12:34 GMT
Did you see erlang-nox ?
Comment by Vlalislav (dumphblooz) - Friday, 20 December 2013, 13:45 GMT
I need install https://aur.archlinux.org/packages/rabbitmq/ who depends on erlang. I'm not sure is it possible or not to use erlang-nox for rabbitmq.
Comment by Sergej Pupykin (sergej) - Friday, 20 December 2013, 13:59 GMT
If rabbitmq does not really requires erlang gui features it must depend on erlang-nox.

Loading...