Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38117 - [gvfs] gvfsd-metadata uses 100% I/O after saving a screenshot

Attached to Project: Arch Linux
Opened by indianahorst (indianahorst) - Thursday, 12 December 2013, 16:13 GMT
Last edited by Jan de Groot (JGC) - Thursday, 11 September 2014, 11:09 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Jan de Groot (JGC)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I'm using XFCE on a 64 bit Archlinux system. Only stable repositories are used.

In Firefox, I have a addon "Nimbus Screenshot 2.9.1" installed. When taking a screenshot and saving it to local disk, my harddisk starts immediately to use 100% of I/O. In htop I can see that this behaviour is caused by a process "gvfsd-metadata".

The only way to stop it, is to do a

$ killall -9 gvfsd-metadata

This problem also exits when using the Firefox addon Awesome Screenshot Plus. I can uninstall the package gvfs and the problem disappears, but the package is needed by XFCE for mounting external media and the trash service.

Additional info:
* package version(s)
extra/gvfs 1.18.3-1
extra/firefox 26.0-1
extra/thunar 1.6.3-1
extra/xfwm4 4.10.1-1
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 11 September 2014, 11:09 GMT
Reason for closing:  No response
Comment by Jan de Groot (JGC) - Tuesday, 05 August 2014, 09:47 GMT
Is this still an issue with recent software?

Loading...