Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#38015 - zathura-pdf-mupdf depends on non-existing package

Attached to Project: Arch Linux
Opened by Trygve Aaberge (trygveaa) - Wednesday, 04 December 2013, 20:38 GMT
Last edited by Dave Reisner (falconindy) - Wednesday, 04 December 2013, 20:47 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
zathura-pdf-mupdf has the dependency openjpeg2, however this package doesn't exist.

# pacman -S zathura-pdf-mupdf
resolving dependencies...
warning: cannot resolve "openjpeg2", a dependency of "zathura-pdf-mupdf"
:: The following package cannot be upgraded due to unresolvable dependencies:
zathura-pdf-mupdf

Additional info:
* zathura-pdf-mupdf version 0.2.5-3


Steps to reproduce:
# pacman -Sy
# pacman -S zathura-pdf-mupdf


(There wasn't a category for Packages: Community, therefore this has the category Packages: Extra)
This task depends upon

Closed by  Dave Reisner (falconindy)
Wednesday, 04 December 2013, 20:47 GMT
Reason for closing:  Duplicate
Additional comments about closing:   FS#38016 

Bugs can be moved......
Comment by Trygve Aaberge (trygveaa) - Wednesday, 04 December 2013, 20:43 GMT
Sorry, didn't realize that there was a separate project for community packages. I have opened a new issue for the problem there, so this can be closed.

Loading...