Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37977 - [supertuxkart] Cannot be started using procided .desktop file

Attached to Project: Community Packages
Opened by Ulrich Keller (ulke) - Monday, 02 December 2013, 08:10 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Wednesday, 04 December 2013, 13:01 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The desktop file starts SuperTuxKart with the option --log=file, which causes the game to exit immediately after loading because this option no longer exists. (Also, the icon given in the .desktop file is not found).

Additional info:
* 0.8.1-2


Steps to reproduce:
Start SuperTuxKart via the .desktop file.
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Wednesday, 04 December 2013, 13:01 GMT
Reason for closing:  Fixed
Additional comments about closing:  fixed in rel-3

Loading...