Community Packages

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37962 - [smtube] Cannot change resolution of youtube video via configuration panel

Attached to Project: Community Packages
Opened by Mark E. Lee (bluerider) - Saturday, 30 November 2013, 18:50 GMT
Last edited by speps (archspeps) - Tuesday, 03 December 2013, 02:55 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To speps (archspeps)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
I am using smtube with smplayer and I find I cannot seem to change the resolution of youtube videos via the configuration panel. See attached for my smtube.ini


Steps to reproduce:
Try to change the default youtube output resolution via smplayer preferences of smtube preferences.
This task depends upon

Closed by  speps (archspeps)
Tuesday, 03 December 2013, 02:55 GMT
Reason for closing:  Not a bug
Comment by speps (archspeps) - Sunday, 01 December 2013, 12:28 GMT
You're not supposed to change Youtube video resolution when using smplayer from within smtube preference dialog.
Video quality has to be changed via the smplayer preference dialog, instead: Options > Preferences > Performance > Youtube quality.
Just know 1080p is not going to work this days due to recent Youtube changes (it uses DASH now).
Nevertheless there's already a workaround out there, but you will need smplayer from svn and youtube-dl [1].

Let me know if you mean something else, otherwise I'm going to close this bug.

[1] http://blog.smplayer.info/how-to-play-the-new-1080p-dash-format-from-youtube-with-smplayer/
Comment by Mark E. Lee (bluerider) - Sunday, 01 December 2013, 16:34 GMT
I have managed to change the resolution to a lower resolution via the method you described; maybe a wiki should be updated to reflect this. Thanks for the help!

Loading...