Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37960 - [desmume] Don’t depend on libglade, gtkglext and agg

Attached to Project: Community Packages
Opened by Link Mauve (linkmauve) - Saturday, 30 November 2013, 17:44 GMT
Last edited by Jakob Gruber (schuay) - Sunday, 01 December 2013, 11:51 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Jakob Gruber (schuay)
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
The default UI of desmume use GtkBuilder instead of libglade, it doesn’t require gtkglext either.
agg is only needed for the HUD, which isn’t enabled.

Additional info:
* package version(s)
0.9.10

Steps to reproduce:
ldd /usr/bin/desmume (to see that those dependencies aren’t used at all)
This task depends upon

Closed by  Jakob Gruber (schuay)
Sunday, 01 December 2013, 11:51 GMT
Reason for closing:  Fixed

Loading...