Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37935 - [mygui] /usr/bin/ld: cannot find -lMyGUI.OgrePlatform

Attached to Project: Community Packages
Opened by Sandy Carter (bwrsandman) - Thursday, 28 November 2013, 01:23 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Wednesday, 04 December 2013, 13:08 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 2
Private No

Details

Description:

MyGUI.OgrePlatform.a missing from /usr/lib

Linking errors such as:
/usr/bin/ld: cannot find -lMyGUI.OgrePlatform

Additional info:
* bug is present in mygui 3.2.0-7
* bug is not present in mygui mygui 3.2.0-6

Steps to reproduce:
Compile a project using mygui such as openmw from the AUR
https://aur.archlinux.org/packages/openmw/
https://aur.archlinux.org/packages/openmw-git/
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Wednesday, 04 December 2013, 13:08 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in testing. Will be moved soon I hope.
Comment by Sven-Hendrik Haase (Svenstaro) - Friday, 29 November 2013, 14:58 GMT
I know about this. The whole ogre chain is completely broken right now due to the intermittent boost update. Will fix asap.

Loading...