Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37915 - [supertuxkart] 0.8.1 should depend on bluez-libs

Attached to Project: Community Packages
Opened by a b (leper) - Tuesday, 26 November 2013, 14:57 GMT
Last edited by Sven-Hendrik Haase (Svenstaro) - Wednesday, 27 November 2013, 09:25 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To Sven-Hendrik Haase (Svenstaro)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

Description:
supertuxkart-0.8.1-1 fails to start with "supertuxkart: error while loading shared libraries: libbluetooth.so.3: cannot open shared object file: No such file or directory"

Installing bluez-libs fixes the problem.


Additional info:
supertuxkart-0.8.1-1


Steps to reproduce:
Run supertuxkart
This task depends upon

Closed by  Sven-Hendrik Haase (Svenstaro)
Wednesday, 27 November 2013, 09:25 GMT
Reason for closing:  Fixed

Loading...