Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37872 - [virtualbox] 4.3.2 100% CPU

Attached to Project: Community Packages
Opened by Gene (GeneC) - Friday, 22 November 2013, 03:43 GMT
Last edited by Sébastien Luttringer (seblu) - Monday, 25 November 2013, 02:16 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Sébastien Luttringer (seblu)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
virtualbox 4.3.2 exhibits 100% CPU problem - seems to be fixed in 4.3.3 (test)


Additional info:
Upstream seems to have fix as stated here:

https://www.virtualbox.org/ticket/12300

Any chance to get 4.3.3 test version into testing? VB is almost unusable at the moment.



* package version(s)
virtualbox 4.3.2-1


* config and/or log files etc.


Steps to reproduce:

Run virtualbox - I am running windows xp as guest.


Closed by  Sébastien Luttringer (seblu)
Monday, 25 November 2013, 02:16 GMT
Reason for closing:  Won't implement
Comment by Sébastien Luttringer (seblu) - Monday, 25 November 2013, 02:16 GMT
"testing" is a repository to test packages related stuff or risky new releases. Pushing testing version of vbox is not planned. Releases are enough crappy.

Loading...