Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37403 - [xfce4-terminal] crash if encoding is selected

Attached to Project: Arch Linux
Opened by Pablo Lezaeta (Jristz) - Saturday, 19 October 2013, 05:00 GMT
Last edited by Evangelos Foutras (foutrelis) - Monday, 09 December 2013, 19:48 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Evangelos Foutras (foutrelis)
Architecture All
Severity High
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 8
Private No

Details

Description:
The crash appears to be caused by glib 2.37 or newer
and reported upstream:
https://bugzilla.xfce.org/show_bug.cgi?id=10395
The problem is that here in my system that is a system freeze
claim that this patch fix that:
http://bug-attachment.xfce.org/attachment.cgi?id=5186

so you can add it?

Additional info:
* 0.6.2

Steps to reproduce:
Open xfce4-terminal and open terminal menu and select encoding, in the best case a segfault happen, in the worst the entire system freeze
This task depends upon

Closed by  Evangelos Foutras (foutrelis)
Monday, 09 December 2013, 19:48 GMT
Reason for closing:  Fixed
Additional comments about closing:  xfce4-terminal 0.6.2-2

Loading...