Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37242 - Cairo Dock doesn't start after updating gtk3

Attached to Project: Arch Linux
Opened by Iven Hsu (ivenvd) - Tuesday, 08 October 2013, 01:39 GMT
Last edited by Jan de Groot (JGC) - Tuesday, 08 October 2013, 06:16 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The error message:

~ $ cairo-dock -O
cairo-dock: symbol lookup error: /usr/lib/libgtk-3.so.0: undefined symbol: g_type_add_instance_private


Additional info:
* cairo-dock 3.2.1-3
* gtk3 3.10.0-2
This task depends upon

Closed by  Jan de Groot (JGC)
Tuesday, 08 October 2013, 06:16 GMT
Reason for closing:  Not a bug
Additional comments about closing:  You have an outdated glib2 somewhere.

Loading...