Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37106 - gtest has an invalid signature

Attached to Project: Community Packages
Opened by Noah Vesely (fowlslegs) - Saturday, 28 September 2013, 06:43 GMT
Last edited by Balló György (City-busz) - Saturday, 28 September 2013, 23:57 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture x86_64
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: When trying to install:

error: gtest: signature from "Felix Yan <felixonmars@gmail.com>" is invalid

Additional info:
* package version(s): gtest 1.6.0-7-x86_64
* config and/or log files etc.


Steps to reproduce: # pacman -S gtest
This task depends upon

Closed by  Balló György (City-busz)
Saturday, 28 September 2013, 23:57 GMT
Reason for closing:  Works for me
Additional comments about closing:  gtest 1.7.0-1
Comment by Karol Błażewicz (karol) - Saturday, 28 September 2013, 12:52 GMT
Works for me (32-bit).
Have you tried fixing it as outlined in the wiki?

Loading...