Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#37051 - [mkinitcpio] lz4 should be in optdepends

Attached to Project: Arch Linux
Opened by Anish Bhatt (anish) - Wednesday, 25 September 2013, 08:22 GMT
Last edited by Dave Reisner (falconindy) - Wednesday, 25 September 2013, 12:48 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To No-one
Architecture All
Severity Very Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
lz4 compression in 3.11 cannot be used without installing the lz4 package, this should be reflected in mkinitcpio

Additional info:
* package version(s)
mkinitcpio 0.15.0-1
This task depends upon

Closed by  Dave Reisner (falconindy)
Wednesday, 25 September 2013, 12:48 GMT
Reason for closing:  Not a bug
Additional comments about closing:  Already "fixed" in git.
Comment by Dave Reisner (falconindy) - Wednesday, 25 September 2013, 12:48 GMT
mkinitcpio 0.15.0 has absolutely zero mention of lz4. You're well into unsupported territory. Notice that right now, lsinitcpio doesn't understand the image.

Next release adds actual support for lz4.

Loading...