Community Packages

Please read this before reporting a bug:
http://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36957 - [dina-font] all pcf files installed as archives (no unzipping)

Attached to Project: Community Packages
Opened by Bernhard Koenig (Antunes) - Monday, 16 September 2013, 21:49 GMT
Last edited by Dave Reisner (falconindy) - Monday, 16 September 2013, 22:10 GMT
Task Type Bug Report
Category Packages
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:


Additional info:
* package version(s) most recent
* config and/or log files etc.


Steps to reproduce:
Simply install the latest package: when I install, all pcf files are installed as archives. This is a serious bug, as fc-cache will not be able to detect the font files then.
This task depends upon

Closed by  Dave Reisner (falconindy)
Monday, 16 September 2013, 22:10 GMT
Reason for closing:  None
Additional comments about closing:  Archbang is not supported by this bugtracker.
Comment by Dave Reisner (falconindy) - Monday, 16 September 2013, 21:52 GMT
This isn't a problem:

$ fc-list Dina
/usr/share/fonts/local/DinaMedium8.pcf.gz: Dina:style=Regular
/usr/share/fonts/local/DinaItalic9.pcf.gz: Dina:style=Italic
/usr/share/fonts/local/DinaBold10.pcf.gz: Dina:style=Bold
/usr/share/fonts/local/DinaBold9.pcf.gz: Dina:style=Bold
/usr/share/fonts/local/DinaBoldItalic9.pcf.gz: Dina:style=Bold Italic
/usr/share/fonts/local/DinaMedium6.pcf.gz: Dina:style=Regular
/usr/share/fonts/local/DinaMedium10.pcf.gz: Dina:style=Regular
/usr/share/fonts/local/DinaMedium9.pcf.gz: Dina:style=Regular
/usr/share/fonts/local/DinaItalic10.pcf.gz: Dina:style=Italic
/usr/share/fonts/local/DinaBold8.pcf.gz: Dina:style=Bold
/usr/share/fonts/local/DinaBoldItalic10.pcf.gz: Dina:style=Bold Italic
/usr/share/fonts/local/DinaItalic8.pcf.gz: Dina:style=Italic
/usr/share/fonts/local/DinaBoldItalic8.pcf.gz: Dina:style=Bold Italic
Comment by Bernhard Koenig (Antunes) - Monday, 16 September 2013, 22:09 GMT
It is for me: believe me, I tried many times ("fc-cache -fv" and everything). fc-list does not recognize dina after installing dina-font.
I have a very basic Archbang install on this machine: maybe I am missing some font util packages?

EDIT: just tried to gunzip all dina files and still could not fc-cache the dina font. Hmm, maybe I have some other problem. Why is it not recognizing dina?

Hey that was not fair to close this bug. Just because I used archbang as install script should not mean that I cannot open any bugs. The problem with installing dina on this machine is real, no need to muzzle me like this.

Loading...