Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36491 - [msmtp] fails to build via ABS

Attached to Project: Arch Linux
Opened by Alessio Sergi (alexwizard) - Sunday, 11 August 2013, 12:40 GMT
Last edited by Eric Belanger (Snowman) - Sunday, 11 August 2013, 23:22 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Eric Belanger (Snowman)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:
TeX Live 2013 breaks msmtp.

msmtp fails to build docs due to recent upgrade to TeX Live 2013 (see attached log).

Additional info:
* package version(s): 1.4.31-4


Steps to reproduce:
* clone ABS
* copy msmtp folder into working directory
* run makepkg
This task depends upon

Closed by  Eric Belanger (Snowman)
Sunday, 11 August 2013, 23:22 GMT
Reason for closing:  Fixed
Comment by Eric Belanger (Snowman) - Sunday, 11 August 2013, 18:49 GMT
Builds fine here. Try removing the srcdir directory.
Comment by Alessio Sergi (alexwizard) - Sunday, 11 August 2013, 21:49 GMT
Just tried to build the package in a clean chroot environment with devtools. Same result.
Comment by Eric Belanger (Snowman) - Sunday, 11 August 2013, 23:21 GMT
It looks like texlive-core is no longer sufficient to build the docs. You also need texlive-plainextra. I've fix it in svn.

Loading...