Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/title/Bug_reporting_guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36376 - VLC 2.0.8 mp4v module missing

Attached to Project: Arch Linux
Opened by TuX (TuxLyn) - Friday, 02 August 2013, 04:08 GMT
Last edited by Bartłomiej Piotrowski (Barthalion) - Friday, 02 August 2013, 07:43 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description: Updated VLC 2.0.7 to 2.0.8 and now getting this error.

No suitable decoder module:
VLC does not support the audio or video format "mp4v". Unfortunately there is no way for you to fix this.

Steps to reproduce:
Simply opening any AVI or MP4 file.
This task depends upon

Closed by  BartÅ‚omiej Piotrowski (Barthalion)
Friday, 02 August 2013, 07:43 GMT
Reason for closing:  Fixed
Additional comments about closing:  ffmpeg-compat 1:0.10.8-4
Comment by Simon Hollingshead (elpasi) - Friday, 02 August 2013, 05:47 GMT
I don't believe this is VLC's fault as much as ffmpeg moving to v2 so an issue in compat is now visible. Please see  FS#36375 .

A workaround is to edit /etc/ld.so.conf.d/ffmpeg-compat.conf and replace the '\n' with a real newline, then run ldconfig.

Now all my broken videos are unbroken.
Comment by Philip Sequeira (qmega) - Friday, 02 August 2013, 06:14 GMT
EDIT: Nevermind, same as the last comment.

Loading...