Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36340 - [gnome-tweak-tool] "Current Theme" option is missing

Attached to Project: Arch Linux
Opened by Amit Mendapara (cristatus) - Wednesday, 31 July 2013, 06:21 GMT
Last edited by Jan de Groot (JGC) - Thursday, 13 February 2014, 08:39 GMT
Task Type Bug Report
Category Upstream Bugs
Status Closed
Assigned To Jan Alexander Steffens (heftig)
Architecture All
Severity Low
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

Description:

The gnome-tweak-tool is missing `Current Theme` option. The 3.8.0 works fine.

Additional info:
* version 3.8.1-1


Steps to reproduce:
1. launch gnome-tweak-tool
2. select `theme`
3. the `Current Theme` option is missing
   log.txt (1.2 KiB)
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 13 February 2014, 08:39 GMT
Reason for closing:  Fixed
Comment by Amit Mendapara (cristatus) - Wednesday, 31 July 2013, 06:59 GMT Comment by Amit Mendapara (cristatus) - Wednesday, 31 July 2013, 07:09 GMT Comment by Jan Alexander Steffens (heftig) - Sunday, 11 August 2013, 18:55 GMT
Works for me.
Comment by Amit Mendapara (cristatus) - Monday, 26 August 2013, 13:39 GMT
I have tested on Fedora 19. The issue is also there. So it's an upstream issue.
Comment by Amit Mendapara (cristatus) - Monday, 26 August 2013, 21:23 GMT Comment by Gerardo Exequiel Pozzi (djgera) - Thursday, 13 February 2014, 00:29 GMT
  • Field changed: Status (Assigned → Waiting on Response)
  • Field changed: Category (Packages: Extra → Upstream Bugs)
status?
Comment by Amit Mendapara (cristatus) - Thursday, 13 February 2014, 06:31 GMT
Already fixed in 3.10, not sure about 3.8 but that's irrelevant now for Arch users.

Loading...