Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36292 - [linux] 3.10.x rtl8192se wireless will not connect

Attached to Project: Arch Linux
Opened by Britt Yazel (brittyazel) - Saturday, 27 July 2013, 00:16 GMT
Last edited by Tobias Powalowski (tpowa) - Thursday, 10 October 2013, 10:37 GMT
Task Type Bug Report
Category Packages: Core
Status Closed
Assigned To Tobias Powalowski (tpowa)
Thomas B├Ąchler (brain0)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 3
Private No

Details

Description:

With the upgrade to Linux 3.10 I cannot connect to wireless networks with an ASUS realtek pcie wireless adapter. The card is initialized and the wireless networks can be viewed, but there is an endless cycling to connect with repeated prompts for entering the wireless password. After downgrading back to Linux 3.9.9 the issue goes away and wireless can connect again.
This task depends upon

Closed by  Tobias Powalowski (tpowa)
Thursday, 10 October 2013, 10:37 GMT
Reason for closing:  Upstream
Comment by Iru Dog (mytbk) - Saturday, 27 July 2013, 08:59 GMT
Can you give a dmesg output?
Comment by Britt Yazel (brittyazel) - Saturday, 27 July 2013, 18:05 GMT
Yes, can you provide me with the proper command to filter results to something meaningful?
Comment by jerome (jerome-Fr) - Sunday, 28 July 2013, 11:39 GMT
I have the same problem of wireless networks (rtl8192se) with the two last kernels.
It works on linux-lts.
Comment by Britt Yazel (brittyazel) - Monday, 29 July 2013, 03:00 GMT
Yes that is the same wireless card that I have in my computer.
Comment by Joshua Aaron Bromberg (Bromber1) - Wednesday, 07 August 2013, 22:08 GMT
I'm pretty sure I have the same issue.

My live boot disk of linux which I got on July 31st was able to get internet but when I tried to actually use internet on my partiton which was installed on august 1st, I was unable to connect.

I recently tried to get a new iso and now the live boot will no longer work either.

I attatched as much info as I can get you for the moment
Comment by Britt Yazel (brittyazel) - Thursday, 08 August 2013, 02:02 GMT
I can confirm that with the recent updates to kernel 3.10.5 the issue is still present.
Comment by Iru Dog (mytbk) - Thursday, 08 August 2013, 04:22 GMT
Maybe it's an upstream bug, and you can submit the bug to bugzilla.kernel.org.
Comment by Britt Yazel (brittyazel) - Thursday, 08 August 2013, 07:01 GMT
Then exact issue was reported on the upstream bugzilla here:

https://bugzilla.kernel.org/show_bug.cgi?id=60713

Please share your information on this report.
Comment by b4nst0n (b4nst0n) - Wednesday, 14 August 2013, 14:56 GMT
The same problem here, Card RTL8188CE with RTL8192CE driver. A lot of random disconnect.
Comment by Britt Yazel (brittyazel) - Wednesday, 21 August 2013, 07:06 GMT
This bug does not have much attention on the upstream bugzilla, I urge you all to comment on that bug and draw some attention to our issue.
Comment by b4nst0n (b4nst0n) - Friday, 23 August 2013, 10:14 GMT
Bug still exist.
Comment by Britt Yazel (brittyazel) - Friday, 23 August 2013, 11:38 GMT
Please respond upstream if you would like this bug fixed.
Comment by b4nst0n (b4nst0n) - Friday, 23 August 2013, 14:54 GMT
@brittyazel, I don't know how to connect uostream, so, report at here is the only thing I can do. :(
Comment by Iru Dog (mytbk) - Friday, 23 August 2013, 15:43 GMT
@b4nst0n, Britt had given you the upstream bug report thread, you need is to give some information to it. If no one can find what really happens, they may tell you to bisect the kernel source ^~^
Comment by Britt Yazel (brittyazel) - Friday, 23 August 2013, 16:17 GMT
I posted the direct link to the upstream bug just a few posts up from yours
Comment by b4nst0n (b4nst0n) - Friday, 23 August 2013, 16:20 GMT
Oh, it needs to register, I hate it :(, though I will do it.
Comment by Tobias Powalowski (tpowa) - Tuesday, 17 September 2013, 08:00 GMT
Status on 3.11.1?
Comment by b4nst0n (b4nst0n) - Thursday, 19 September 2013, 08:30 GMT
reply:tpowa. I don't know, I have changed my wireless card cause this annoying bug. :(
Comment by Britt Yazel (brittyazel) - Friday, 20 September 2013, 16:10 GMT
There is no change with 3.11.1

Loading...