Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in the AUR. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36262 - [evolution-ews] Syncronisation stops for some folders and a TLS error gets logged

Attached to Project: Arch Linux
Opened by David Gabriel (b2c) - Wednesday, 24 July 2013, 07:50 GMT
Last edited by Jan de Groot (JGC) - Thursday, 25 July 2013, 11:38 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To No-one
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 0
Private No

Details

since the latest upgrade to evolution-ews-3.8.4-1 evolution-ews doesn't sync all folders anymore. Reproducable on two of my systems (both with latest updates and x86_64). No packages from gnome-unstable are installed.


Additional info:
* evolution 3.8.4-1
* Kernel: 3.9.9-1-ARCH #1 SMP PREEMPT Wed Jul 3 22:45:16 CEST 2013 x86_64 GNU/Linux

Steps to reproduce:
* Update Evolution
* evolution-ews stops syncing some of the exchange folders
* An error gets logged (Error message in Evoltion might appear too):

(evolution:13213): evolution-mail-WARNING **: Failed to refresh folder 'Exchange: Inbox': No response: Error
reading data from TLS socket: A TLS fatal alert has been received.
This task depends upon

Closed by  Jan de Groot (JGC)
Thursday, 25 July 2013, 11:38 GMT
Reason for closing:  Duplicate
Additional comments about closing:  gnutls bug:  FS#36212 
Comment by David Gabriel (b2c) - Wednesday, 24 July 2013, 08:25 GMT
Ok it seems it is not evolution that is broken but some other underlying package, as downgrading to 3.8.3-1 does not fix the error. What is used by evolution to do TLS auth? curl?

Loading...