Arch Linux

Please read this before reporting a bug:
https://wiki.archlinux.org/index.php/Reporting_Bug_Guidelines

Do NOT report bugs when a package is just outdated, or it is in Unsupported. Use the 'flag out of date' link on the package page, or the Mailing List.

REPEAT: Do NOT report bugs for outdated packages!
Tasklist

FS#36073 - [subversion] No more Apache support since version 1.8?

Attached to Project: Arch Linux
Opened by Sebastiaan Lokhorst (lonaowna) - Monday, 08 July 2013, 11:03 GMT
Last edited by Angel Velasquez (angvp) - Thursday, 01 August 2013, 23:32 GMT
Task Type Bug Report
Category Packages: Extra
Status Closed
Assigned To Angel Velasquez (angvp)
Architecture All
Severity Medium
Priority Normal
Reported Version
Due in Version Undecided
Due Date Undecided
Percent Complete 100%
Votes 1
Private No

Details

As of subversion-1.8.0-1, mod_dav_svn.so is missing from this package. This means it is no longer possible to host an SVN repository through Apache, as described in the wiki (https://wiki.archlinux.org/index.php/Subversion_Setup#Apache_Subversion_Setup). I am not sure if this is intended, but it breaks a lot of common setups.
This task depends upon

Closed by  Angel Velasquez (angvp)
Thursday, 01 August 2013, 23:32 GMT
Reason for closing:  Fixed
Additional comments about closing:  Fixed in 1.8.1 please update the wiki
Comment by Tom Killian (tomk) - Monday, 08 July 2013, 11:18 GMT
Well, it's not exactly missing - it's just installed in a different place - /usr/libexec, to be precise.
Comment by Sebastiaan Lokhorst (lonaowna) - Monday, 08 July 2013, 11:22 GMT
Ah, I'm sorry I didn't notice that. So this is normal behavior? I'll update the wiki. Thanks!
Comment by Tom Killian (tomk) - Monday, 08 July 2013, 12:27 GMT
No, it's a bug - Arch doesn't use /usr/libexec.

Loading...